CW Tally missing

Contesting and dx-peditioning with the Mac
KU9Z
Posts: 6
Joined: Thu 3. Jul 2008, 19:22
Location: EN62DA
Contact:

CW Tally missing

Unread post by KU9Z » Thu 3. Jul 2008, 19:30

Had an odd thing happen this weekend during ARRL Field Day. When we first started on 40M CW the band/mode tally was properly showing CW QSO's. When we switched to 40M SSB the CW count went to ZERO (0). From that point on no CW QSO's showed in the Band/Mode tally window. The log does properly show the CW and SSB records. Also, it seemed to be calculating the points properly, but counted SSB and CW in the SSB tally window.

Also, it recorded 6M QSO's aqs zero points.

On the positive it was a great program for Field Day. Fast, clean, and I loved being able to have multiple Mac laptops sharing data. Odd thing there was it would often go minutes without updating both screens with the other station activity. Sometimes I had to restart both laptops to get them to sync up again.

Thanks again for the nice program and I can't wait to check out the BETA.

73
Adam S
KU9Z
73's
Adam S
KU9Z
Licensed since 1978
Former KA9FBZ, N9BKM

User avatar
DL2RUM
Administrator
Posts: 1916
Joined: Mon 27. Aug 2007, 13:36
Location: JO40DF

Re: CW Tally missing

Unread post by DL2RUM » Thu 3. Jul 2008, 20:31

Hi Adam S
thanks for your report. After a short test I must confirm, something is wrong in the statistic table in the ARRL FD. I have to investigate.
I was not aware, that 6m is allowed in this contest, that's why 6m counts 0 points. I will change this.
Concerning the multi tx ops, make sure you have checked the boxes below the Preferences Network tab to refresh the log after changes. This is switchable, because on slower computer you can get performance trouble with large logs. Also the internal firewall can make trouble. Switch it off to test the network. In the last Beta I have made smaller changes to make the network funktions more reliable. Unfortunately I have never got a feedback for that. I assume you have not used the Beta in the contest?
Now I will have a view into the code, what is wrong with the FD. Stay tuned...
73 and best dx de Tom, DL2RUM

User avatar
DL2RUM
Administrator
Posts: 1916
Joined: Mon 27. Aug 2007, 13:36
Location: JO40DF

Re: CW Tally missing

Unread post by DL2RUM » Fri 4. Jul 2008, 09:41

Hi,
in Beta 6 I have corrected the ARRL FD. 6m QSO are declared as valid now and the QSO statistic table should show now the correct numbers of QSOs.
Please test it with your contestlog and report.

Download here: http://www.dl2rum.de/rumsoft/RUMpedBeta.zip
73 and best dx de Tom, DL2RUM

KU9Z
Posts: 6
Joined: Thu 3. Jul 2008, 19:22
Location: EN62DA
Contact:

Re: CW Tally missing

Unread post by KU9Z » Mon 7. Jul 2008, 15:31

Thanks Tom. I'll try to grab some time to test it out with the new BETA and go through my logs again.

Also, with the multi station I did have the refresh screen turned on. The computers were a MBP 15" running the main station and also the MYSQL instance. The second station was a PPC 12" powerbook. I was running the adhoc network option just connecting these two machines to each other. I wonder if the 12" PB was too slow? Guess I need to buy a new laptop and test!

Thanks for a nice program and the quick response. I still need to get the Micro keyer and installed and test some more before the next contest. Never enough time in the day!

73

Adam S
KU9Z
73's
Adam S
KU9Z
Licensed since 1978
Former KA9FBZ, N9BKM

Locked