RUMlogNG not talking to transceiver....

RUMlog, the Next Generation. Completely rewritten.
DougY
Posts: 38
Joined: Wed 23. May 2018, 17:19

RUMlogNG not talking to transceiver....

Unread post by DougY » Tue 12. Jun 2018, 22:31

I'm running RUMlogNG with my Icom 746Pro, and try as I might, I cannot seem to configure it correctly.
The application is not showing the frequency as I change it on my radio...any suggestions on proper configuration?

User avatar
DL2RUM
Administrator
Posts: 1916
Joined: Mon 27. Aug 2007, 13:36
Location: JO40DF

Re: RUMlogNG not talking to transceiver....

Unread post by DL2RUM » Tue 12. Jun 2018, 22:40

Show us your settings.
Explain your hardware setup.
73 and best dx de Tom, DL2RUM

DougY
Posts: 38
Joined: Wed 23. May 2018, 17:19

Re: RUMlogNG not talking to transceiver....

Unread post by DougY » Tue 12. Jun 2018, 23:08

DL2RUM wrote:Show us your settings.
Explain your hardware setup.
Icom 746Pro, CI-V Cable to an iMac Computer.
Manufacturer: Icom
Type: IC-746PRO
Serial Port: usbserial-A10734G0
Baud: 9600
Interface: Serial
For PTT use: TRX CAT

DougY
Posts: 38
Joined: Wed 23. May 2018, 17:19

Re: RUMlogNG not talking to transceiver....

Unread post by DougY » Tue 12. Jun 2018, 23:12

DougY wrote:
DL2RUM wrote:Show us your settings.
Explain your hardware setup.
Icom 746Pro, CI-V Cable to an iMac Computer.
Manufacturer: Icom
Type: IC-746PRO
Serial Port: usbserial-A10734G0
Baud: 9600
Interface: Serial
For PTT use: TRX CAT
Icom Address: 0x66

User avatar
DL2RUM
Administrator
Posts: 1916
Joined: Mon 27. Aug 2007, 13:36
Location: JO40DF

Re: RUMlogNG not talking to transceiver....

Unread post by DL2RUM » Wed 13. Jun 2018, 08:13

Can you provide a screen shot of the trx setting pane please?
73 and best dx de Tom, DL2RUM

DougY
Posts: 38
Joined: Wed 23. May 2018, 17:19

Re: RUMlogNG not talking to transceiver....

Unread post by DougY » Wed 13. Jun 2018, 15:11

Screen Shot 2018-06-13 at 11.05.47 AM.png
DL2RUM wrote:Can you provide a screen shot of the trx setting pane please?
Attachments
TX1.png

DougY
Posts: 38
Joined: Wed 23. May 2018, 17:19

Re: RUMlogNG not talking to transceiver....

Unread post by DougY » Wed 13. Jun 2018, 15:16

DL2RUM wrote:Can you provide a screen shot of the trx setting pane please?
Attachments
Screen Shot 2018-06-13 at 11.05.47 AM.png

DougY
Posts: 38
Joined: Wed 23. May 2018, 17:19

Re: RUMlogNG not talking to transceiver....

Unread post by DougY » Wed 13. Jun 2018, 15:20

DL2RUM wrote:Can you provide a screen shot of the trx setting pane please?
Attachments
Screen Shot 2018-06-13 at 11.12.58 AM.png

User avatar
DL2RUM
Administrator
Posts: 1916
Joined: Mon 27. Aug 2007, 13:36
Location: JO40DF

Re: RUMlogNG not talking to transceiver....

Unread post by DL2RUM » Wed 13. Jun 2018, 15:55

You have to enable the option “Use CAT”.
Why do you have selected a serial port in the microHAM settings? Do you use a MKII or DKII?
73 and best dx de Tom, DL2RUM

DougY
Posts: 38
Joined: Wed 23. May 2018, 17:19

Re: RUMlogNG not talking to transceiver....

Unread post by DougY » Wed 13. Jun 2018, 23:34

DL2RUM wrote:You have to enable the option “Use CAT”.
Why do you have selected a serial port in the microHAM settings? Do you use a MKII or DKII?
OK, I put a checkmark on Use CAT, and I removed the serial port in the microHAM settings. Will see how it works now.

Post Reply