RUMlogNG not talking to transceiver....

RUMlog, the Next Generation. Completely rewritten.
DougY
Posts: 38
Joined: Wed 23. May 2018, 17:19

Re: RUMlogNG not talking to transceiver....

Unread post by DougY » Wed 13. Jun 2018, 23:38

DougY wrote:
DL2RUM wrote:You have to enable the option “Use CAT”.
Why do you have selected a serial port in the microHAM settings? Do you use a MKII or DKII?
OK, I put a checkmark on Use CAT, and I removed the serial port in the microHAM settings. Will see how it works now.
Great....RUMlogNG is now tracking my Transceiver frequency. Thanks very much!

User avatar
DL2RUM
Administrator
Posts: 1915
Joined: Mon 27. Aug 2007, 13:36
Location: JO40DF

Re: RUMlogNG not talking to transceiver....

Unread post by DL2RUM » Fri 15. Jun 2018, 15:20

:D
73 and best dx de Tom, DL2RUM

Post Reply