RUMTrol746PRO w/iBook G4

Control and memory management software for Icom transceivers

RUMTrol746PRO w/iBook G4

Unread postby Dan KB6NU » Wed 3. Sep 2008, 02:21

I just downloaded RUMTrol for Mac OSX, and am trying to run it on my Mac iBook G4. The interface I'm using is the RadioShack 20-047 Programming Cable, which connects to the computer via one of the USB ports. I've tried both USB ports, but I'm not getting the program to talk through either of them. When I go to the Preferences menu, I only have one choice of port, the modem port. Any thoughts?

TNX es 73,

Dan KB6NU
Dan KB6NU
 

Re: RUMTrol746PRO w/iBook G4

Unread postby Dan KB6NU » Thu 4. Sep 2008, 00:20

Well, here's some more info. I asked about this problem on the Ham-Mac mailing list, and one guy suggested that I needed a driver for the USB chip. I downloaded the driver from www.ftdichip.com. Now, the device appears to both read and write (that is the lights light up), but while I can write data to the rig, I'm not getting any data back from the rig when I click on a "Read from TRX" button.

73, Dan KB6NU
Dan KB6NU
 

Re: RUMTrol746PRO w/iBook G4

Unread postby DL2RUM » Thu 4. Sep 2008, 14:16

Make sure you have the same Baud settings, in the program and in the radio. Do not use the Auto Baud function in the radio!
Move the "Delay" slider further right, until it works.
Just for clarification: You can write data to the TRX? That does work fine?
73 and best dx de Tom, DL2RUM
User avatar
DL2RUM
Administrator
 
Posts: 1908
Joined: Mon 27. Aug 2007, 13:36
Location: JO40DF

Re: RUMTrol746PRO w/iBook G4

Unread postby Dan KB6NU » Fri 5. Sep 2008, 23:11

I've set both the rig and the program to 300 baud, and I've set the delay to maximum, but it appears that the program is still not receiving data from the rig.

I am able to write data to the rig. I set up several memory channels, and that data was transferred to the rig.

73, Dan KB6NU
Dan KB6NU
 

Re: RUMTrol746PRO w/iBook G4

Unread postby DL2RUM » Sat 6. Sep 2008, 20:50

Hmm, please try 9600 or 19200 baud, that should be okay. Works fine on my G4 1.2MHz Powerbook. I guess it could be a hardware failure. Do you have tested your setup with another program?
73 and best dx de Tom, DL2RUM
User avatar
DL2RUM
Administrator
 
Posts: 1908
Joined: Mon 27. Aug 2007, 13:36
Location: JO40DF

Re: RUMTrol746PRO w/iBook G4

Unread postby Guest » Mon 8. Sep 2008, 01:44

Well, that's very odd, but it does work at 9600 baud. I would have thought that if it worked at 9600, it would work at 300. Anyway, thanks so much for the help and the great program!

73, Dan KB6NU
Guest
 


Return to RUMtrol



Who is online

Users browsing this forum: No registered users and 1 guest