It skipped every other memory channel???

Control and memory management software for Icom transceivers

It skipped every other memory channel???

Unread postby AF8F » Thu 21. Feb 2013, 22:26

I wrote a bunch of repeater frequencies into Rumtrol, then uploaded them to my IC-7000. However it missed every other memory, and only loaded half of them, with every other memory channel remaining blank. Did I miss a setting? Does anyone know how to correct this?

Thanks for your help.
AF8F
 
Posts: 4
Joined: Thu 21. Feb 2013, 19:30

Re: It skipped every other memory channel???

Unread postby AF8F » Fri 22. Feb 2013, 16:16

So then I manually programmed all the channels into the radio, and did a read with RUMtrol. The read also skipped every other memory channel. What is happening here?
AF8F
 
Posts: 4
Joined: Thu 21. Feb 2013, 19:30

Re: It skipped every other memory channel???

Unread postby ae7q » Sat 30. Mar 2013, 17:45

RUMtool7000 was written in 2009, and this is 2013. That probably means you have a newer computer ;)

Click on "Preferences" in the menu system, wait until the Preferences screen comes up (on my Win 7 64-bit system, this takes a while), and increase the delay (or whatever it's called) using the slider. Too large a value makes reads/writes to/from the radio more reliable, but slower.

If you want to experiment, start at the maximum delay (500ms), and then try decreasing values until you find the lowest one that works, and then increase that by 50% or so. I use 100ms.
User avatar
ae7q
 
Posts: 3
Joined: Sat 30. Mar 2013, 04:24


Return to RUMtrol



Who is online

Users browsing this forum: No registered users and 2 guests