TQSL Stopped working

QSO logging software for the Mac

TQSL Stopped working

Unread postby KJ6RGX » Wed 19. Aug 2015, 23:06

For the past couple of weeks I have been able to have RumLog upload my QSO's to LoTW. I set this up and it was working. When I selected to upload to LoTW a requester box would pop up asking for what location I wanted to use, and bingo the QSO's were uploaded.

Today when I tried to upload the TQ8 out is ghosted and I had to go back to having RumLog create and adif file which I then manually uploaded using TQSL. So why did RumLog stop working for me? Now it appears to want to use email for sending QSO's. Confused.


Dan
KJ6RGX
User avatar
KJ6RGX
 
Posts: 20
Joined: Fri 15. Feb 2013, 02:55
Location: Payson, AZ.

Re: TQSL Stopped working

Unread postby DL2RUM » Wed 19. Aug 2015, 23:52

Do you haves moved the tqsl application out of the RUMlog folder?
73 and best dx de Tom, DL2RUM
User avatar
DL2RUM
Administrator
 
Posts: 1907
Joined: Mon 27. Aug 2007, 13:36
Location: JO40DF

Re: TQSL Stopped working

Unread postby KJ6RGX » Thu 20. Aug 2015, 04:11

I believe I upgraded to RunLogNG? I then setup to use eQSL and LoTW. It asked me where the tqsl file was and I pointed it to the directory. It then worked fine for a couple of weeks until today. I never moved any tqsl files.

No, there are no tqsl files in the current (or former) RumLog directory. What specific files need to be there?
User avatar
KJ6RGX
 
Posts: 20
Joined: Fri 15. Feb 2013, 02:55
Location: Payson, AZ.

Re: TQSL Stopped working

Unread postby KJ6RGX » Thu 20. Aug 2015, 04:16

Ok, I figured it out. I installed RumLogNG and it still works fine. Rumlog will be removed from my machine. Sorry for the goof.


Dan
KJ6RGX
User avatar
KJ6RGX
 
Posts: 20
Joined: Fri 15. Feb 2013, 02:55
Location: Payson, AZ.


Return to RUMlog



Who is online

Users browsing this forum: No registered users and 6 guests

cron